Teksteissä jotain vikaa

Palautteita sivuston toimintaan liittyen ja toiveita uusista toiminnoista

Teksteissä jotain vikaa

ViestiKirjoittaja Nake » Pe Kesä 08, 2012 3:11 pm

Esimerkiksi Iron Skyn ( http://subheaven.org/arkisto.php?tid=58&sid=572 ) tekstit eivät toimi 100%. Ne toimivat kyllä ainakin MPC-HC:n kanssa, mutta kun yrität avata sen mkvtoolnixillä tai Subtitle Workshopilla niin lopputulos on error-viesti tai ohjelman kaatuminen.

Toinen asia, että .srt muoto olisi paljon parempi. PS3 esimerkiksi tukee sitä paremmin (tai tarkemmin sanottuna PS3 Media Server).

Tässä virheviesti, jonka mkvtoolnix (v. 3.3.0 "Language") antaa:

Kuva

Ärsyttää kun ei pääse itse hiukan säätämään ajastuksia, että toimisi eri version kanssa tekstitykset.
Nake
 
Viestit: 9
Liittynyt: Su Joulu 18, 2011 9:03 pm

Re: Teksteissä jotain vikaa

ViestiKirjoittaja Joppo » Pe Kesä 08, 2012 4:33 pm

Kyllä nuo hienosti aukeavat ainakin SW:llä eli vika on sinun koneessasi.

Sub-formaatti on kaikin puolin parempi, joten emme ole vaihtamassa formaattia muutaman ihmisen takia.
Avatar
Joppo
Admin
Suomentaja
Suomentaja
 
Viestit: 527
Liittynyt: Pe Loka 07, 2011 2:42 pm

Re: Teksteissä jotain vikaa

ViestiKirjoittaja Nake » Pe Kesä 08, 2012 5:02 pm

Kyllä mullakin kaikki muut subit aukeavat paitsi ei Subheavenin. Kaatuu vaan koko softa. Onko sulla käytössä se uudempi beta vai vanhempi? Itsellä on vanhempi.

EDIT: Uudemmassa aukeaa, joka on paljon sekavampi käyttää kuin vanhempi. Huonoa suunnittelua kun ei ole taaksepäin yhteensopiva.

EDIT2: Muunsin tekstit SW4:ssa .srt ja nyt ne aukeavat SW2.51.
Nake
 
Viestit: 9
Liittynyt: Su Joulu 18, 2011 9:03 pm

Re: Teksteissä jotain vikaa

ViestiKirjoittaja Joppo » Pe Kesä 08, 2012 5:30 pm

Ai yksikään SubHeavenin tekstitys ei toimi, mutta kaikkien muiden kaikki muut toimivat?
Mulla ja melkein kaikilla on käytössä tuo SW 2.51 ja sillähän nämä suomennetaan, joten aika kummallista, että ongelma koskisi pelkästään meitä.
Avatar
Joppo
Admin
Suomentaja
Suomentaja
 
Viestit: 527
Liittynyt: Pe Loka 07, 2011 2:42 pm

Re: Teksteissä jotain vikaa

ViestiKirjoittaja Nake » Pe Kesä 08, 2012 6:23 pm

En tiiä mistä johtuu, mutta näin asia näyttäisi olevan. SW4:lla kyllä aukesi ilman että ohjelma kaatui / antoi erroria. Ei ollut tarkoitus mitenkään haukkua tms. vaan ilmoittaa, että näin tapahtuu.

EDIT: Kokeilin paria sattumanvaraista subia ja näytti aukeavan OK. Tiedä sit mikä tässä Iron Skyn "*******.sub" -tekstityksessä oli. Tuo toiseen versioon sopiva "*********.sub" aukeaa, mutta tuo toinen ei.
Viimeksi muokannut Joppo päivämäärä Pe Kesä 08, 2012 7:59 pm, muokattu yhteensä 1 kerran
Syy: Ei versionimiä, kiitos.
Nake
 
Viestit: 9
Liittynyt: Su Joulu 18, 2011 9:03 pm

Re: Teksteissä jotain vikaa

ViestiKirjoittaja Dossis » Su Kesä 10, 2012 12:58 pm

Itsellä oli SW:n kanssa ongelmia 64-bit Windowsilla, mutta 32-bit versiolla on kaikki toiminu loistavasti. Eli mikä käyttöjärjestelmä, kodekit ja oletko koittanu asentaa niitä uudellee?
Mitä eroa on kanalla ja naisella?
Kana on hiljaa munan päällä.
Avatar
Dossis
Suomentaja
Suomentaja
 
Viestit: 97
Liittynyt: La Joulu 31, 2011 3:10 pm
Paikkakunta: Helsinki

Re: Teksteissä jotain vikaa

ViestiKirjoittaja Nake » Su Kesä 10, 2012 7:37 pm

(Aito) Windows 7 Home Premium 64-bit ja Combined Community Codec Pack (CCCP).

En oo kumpaakaan asennellu uudelleen. Saapahan nuo auki tuolla SW4:lla onneksi, muutettua srt ja sitten avattua SW 2.51:ssä. Jännä ettei oo aikasemmin kettuillu noiden .sub tiedostojen kanssa. Ei oo edes tuo video esikatselu päällä niin en usko, että kodekeista ois kiinni.
Nake
 
Viestit: 9
Liittynyt: Su Joulu 18, 2011 9:03 pm

Re: Teksteissä jotain vikaa

ViestiKirjoittaja racer » Ma Kesä 11, 2012 7:17 pm

Kokeilppa laittaa tekstit ja video eri kansioon. Ja avaa sen jälkeen molemmat erikseen SW:llä
Tekstit auki -> ctrl+o
Video auki -> ctrl+p
Avatar
racer
Suomentaja
Suomentaja
 
Viestit: 88
Liittynyt: Su Loka 16, 2011 11:58 am

Re: Teksteissä jotain vikaa

ViestiKirjoittaja jolla92 » La Kesä 16, 2012 7:30 pm

Mikäköhän on ku kattelen bsplayer pro/tavillisella bsplayerillä.Sub tiedosto menee omaa tahtii mut srt toimii niinku pitää. Ei se muo haittaa sinäänsä ku SW vaihdan sub tiedoston srt: :o eeksii
jolla92
 
Viestit: 14
Liittynyt: Ti Loka 25, 2011 5:33 pm

Re: Teksteissä jotain vikaa

ViestiKirjoittaja Joppo » La Kesä 16, 2012 8:57 pm

jolla92 kirjoitti:Mikäköhän on ku kattelen bsplayer pro/tavillisella bsplayerillä.Sub tiedosto menee omaa tahtii mut srt toimii niinku pitää. Ei se muo haittaa sinäänsä ku SW vaihdan sub tiedoston srt: :o eeksii

BSPlayer ei osaa käsitellä sub+mp4 -yhdistelmää oikein. Vaihda parempaan mediasoittimeen, niin ei tarvitse joka kerta leikkiä SW:n kanssa.
Avatar
Joppo
Admin
Suomentaja
Suomentaja
 
Viestit: 527
Liittynyt: Pe Loka 07, 2011 2:42 pm

Seuraava

Paluu Palautteet ja kehitysideat

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailijaa

cron